Media Library Migration

Scheduled
July 14, 4:00am EDT

Media Library Migration

Status: closed
Start: July 10, 7:00pm EDT
End: July 14, 4:00am EDT
Duration: 3 days 9 hours
Affected Components:
User Interface
Update

July 10, 7:00pm EDT

July 10, 7:00pm EDT

We are migrating existing file manager libraries to our new media library built by Sailthru. We will be backfilling the data and switching the application to utilize the new media library after it is migrated.

We will be disabling file moving starting on July 10 11PM UTC. Customers will still be able to access their libraries, create new folders and upload new images.

Any files uploaded between July 11 and July 14 could be unavailable for up to 4 hours. These files will be available after the migration is complete. We don't expect any files to be missing for customers.

Any files that are deleted between July 11 and July 14 could be added to the new library and will need to manually be removed again.

Resolved

July 14, 4:00am EDT

July 14, 4:00am EDT

The updates are complete. We have resumed normal operations.