Intermittent issues loading Templates and data feeds.

Incident
July 16, 2:02pm EDT

Intermittent issues loading Templates and data feeds.

Status: closed
Start: July 16, 12:45pm EDT
End: July 16, 2:02pm EDT
Duration: 1 hour 17 minutes
Affected Components:
User Interface
Update

July 16, 12:45pm EDT

July 16, 12:45pm EDT

We're receiving reports that some customers are experiencing issues loading Templates and Data feeds in Sailthru. Our teams are investigating and we will share updates here as we have them.

Update

July 16, 1:41pm EDT

July 16, 1:41pm EDT

We've taken action to resolve the issue loading data feeds and associated assets. We are monitoring closely while confirming normal operations have resumed. 

Resolved

July 16, 2:02pm EDT

July 16, 2:02pm EDT

We've confirmed the issue loading data feeds has been resolved. We have resumed normal operations.